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System Description 

The Nordson Asymtek DispenseMate D-583 is a programmable three-axis gantry to enable 

controlled motion of a dispensing or jetting head. XY motion control is achieved through planar 

movement of the stage (max travel of 325 mm x 325 mm), while Z motion control is achieved 

through vertical movement of the dispensing head carriage (max travel of 75 mm). Control of the 

gantry motion and most deposition parameters is provided through an attached laptop with 

Fluidmove® for Windows® XP (FmXP) Version 5.3 software installed. This tool requires the 

following: 

1. Clean dry air or dry nitrogen supply: 85 L/min, 620 kPa (3 CFM @ 90 psi) 

2. Power: 100-240 VAC, 5 amps, 50/60 Hz, single phase 

Depending on the application, several dispensing and jetting head attachments are available 

for attachment to the Nordson Asymtek DispenseMate D-583 gantry. At ATAMI, these 

attachments are as follows: 

1. DV-7000 Heli-Flow™ Pump 

2. DJ-9000 DispenseJet® 

3. DV-01-S10 Syringe Valve 10cc 

4. VK-01 DV-01 Spares Kit 10cc 

5. Unity IC30 applicator* 

a. *Temperature control on this applicator is provided through attachment to a 

separate Unity controller 

6. Plain syringe barrel 

 



Safety and Equipment Care Considerations 

See “Safety” section of “DispenseMate® 580 Dispensing System User Guide” manual for 

details on safety when using or modifying the dispenser. 

System Operation for Basic Dispensing Process Programming and Execution 

 The procedure described in this section is only intended as a basic introduction to setting 

up and executing programs using the dispensing tool. For a more comprehensive description of 

the software’s capabilities, consult the “Fluidmove for Windows XP Version 5.0 Software 

Manual” binder provided with the Nordson Asymtek DispenseMate D-583 tool. 

Initial Dispensing Tool Setup 

1. Turn on the dry nitrogen gas input to the dispenser 

 

2. Ensure that the in-line air dryer is all the way open 

 

3. Flip the power switch on the back panel of the dispenser 



 

4. Press the green power button on the front panel of the dispenser to turn the tool on 

 

5. After a few minutes, turn on the connected controller laptop 

6. On the connected controller laptop desktop, double click the “FmXP” icon. 

 

 

 

 

 



7. As the program starts up, it will display the following screen. Press “OK”. 

 

8. Fill an empty syringe barrel with fluid, or obtain a pre-filled syringe barrel. 

9. Attach a dispense nozzle tip to the syringe barrel. The exact nozzle tip design / diameter 

will depend on the application. 

10. Load a syringe barrel (in this case 30 cc with attached 16 ga nozzle tip) onto the dispenser, 

as shown below. Note that the pressured air/gas line is attached to the rightmost silver 

connector on the dispenser. 

 

 



Dispenser Robot Movement 

 To move the dispenser stage (X motion, Y motion), and the dispenser head (Z motion), the 

operator can use the connected laptop keyboard. Keyboard movement controls are as follows: 

1. Positive X motion of dispenser nozzle relative to stage: 

a. Ctrl + Shift + Right Arrow (Fast) 

b. Ctrl + Right Arrow (Slow) 

2. Positive Y motion of dispenser nozzle relative to stage: 

a. Ctrl + Shift + Up Arrow (Fast) 

b. Ctrl + Up Arrow (Slow) 

3. Negative Z motion of dispenser nozzle relative to stage: 

a. In the absolute dispenser machine coordinates, raising the dispenser nozzle / 

gantry z-axis carriage corresponds to a decrease in the Z – coordinate value. 

b. Ctrl + Shift + Z + Up Arrow (Fast) 

c. Ctrl + Z + Up Arrow (Slow) 

Initial X, Y, and Z Position Calibration 

 This calibration process is necessary to ensure that the dispenser camera, nozzle tip, and 

height sensing probe all move to the same X,Y, and Z position during program operation. 

1. On the front panel of the dispenser, turn the grey knob CCW until the fluid pressure reads 

<1 psi, as shown below. 

 



2. On the “FmXP” main menu, click “Run a Program”. 

3. On the resulting “Production” window, click “Setup” > “Prompted Setup”. 

4. Click “Next” on the “Clear work area”, “Check purge and weight cup”, “Change purge 

boot if necessary…”, “Install new needle, shield, etc.” windows, and “Done” on the “Press 

[Done] to run the Valve Offset process” window. 

5. On the resulting “Machine Setup” window, press “Run to End”. 

6. On the “Teach Safe Z height” window, type in 40 for the “Value” text field. Then press 

“Go to”, “Teach” and “Done”. 

a. The “Safe Z height” sets the absolute Z – height of the nozzle tip during 

uncontrolled movement within a dispensing program (i.e. between scripted 

commands). 

7. On the “For Valve 1 align needle on mark” window, place a patch of silly putty beneath 

the nozzle location. Then slowly lower the nozzle z-height until the nozzle touches / makes 

a circular impression on the silly putty as shown below, and re-raise the nozzle away from 

the putty. Then press “Teach”. 

 

8. On the “Align camera on needle mark and press [Teach]” window, move the dispenser 

stage until the cursor on the camera screen lies in the center of the mark on the silly putty 

made by the nozzle, Then press “Teach”. 

9. On the “For Valve 1 align probe on mark” window, slowly lower the probe z-height until 

the probe touches / makes a circular impression on the silly putty as shown below, and re-

raise the probe away from the putty. Then press “Teach”. 

 



 

10. On the “Align camera on probe mark and press [Teach]” window, move the dispenser stage 

until the cursor on the camera screen lies in the center of the mark on the silly putty made 

by the probe, Then press “Teach”. 

11. For the remaining prompted setup in the pop up window, follow the prompt in the windows 

using all the default options. (Click “no” when the prompt asks if you are installing a new 

syringe). 

12. Press “Main” ( ) to go back to the FmXP main menu. 

Dispense Parameter Programming 

 This section describes the method for specifying pre-set line and dot dispense parameters 

for use in later dispensing programs. These line and dot parameters are saved independently within 

FmXP separate from the user-written dispense program, with each set of parameters designated as 

“Line Type” or “Dot Type”. As shown in the “Manual Dispense Program Scripting” section, 

each dispensed line and dot within a user-written dispense program is linked to a desired set of 

parameters by specifying the Line or Dot Type within the code. 

 Note that dispensing pressure cannot be controlled in the FmXP software and must instead 

be manually set by rotating a knob on the dispenser. 

1. On the FmXP main menu, click “Teach a Program”. Ignore the code displayed in the 

resulting programming window. 

2. Setting dispense fluid pressure: 



a. Rotate the gray knob on the dispenser’s front panel until the target pressure is 

reached. With ATAMI line pressure, maximum fluid pressures of 70 – 75 psi are 

typically possible. 

3. Setting line parameters: 

a. On the top menu of the programming window, click “Edit” > “Edit Line 

Parameters”. A popup window with three tabs will be displayed as shown below, 

with separate lines titled “Line Type 1”, “Line Type 2”, “Line Type 3”, etc… 

i. Each “Line Type” corresponds to a specific set of line dispense parameters 

which can be called within user-written dispense programs. 

ii. For a complete description of the significance of each line parameter, 

consult the Fluidmove for Windows XP Version 5.0 Software Manual 

iii. Note that only 10 sets of line parameters (aka “Line Type”) can be saved 

within FmXP at a time 

b. To ensure that each parameter is saved, press “Apply” and “OK” before exiting the 

Edit Line Parameters window. 

  



 

 

4. Setting dot parameters: 

a. On the top menu of the programming window, click “Edit” > “Edit Dot 

Parameters”. A popup window with five tabs will be displayed as shown below, 

with separate lines titled “Dot Type 1”, “Dot Type 2”, “Dot Type 3”, etc… 

i. Each “Dot Type” corresponds to a specific set of dot dispense parameters 

which can be called within user-written dispense programs. 

ii. For a complete description of the significance of each of dot parameter, 

consult the Fluidmove for Windows XP Version 5.0 Software Manual 

iii. Note that only 10 sets of dot parameters (aka “Dot Type”) can be saved 

within FmXP at a time 

b. To ensure that each parameter is saved, press “Apply” and “OK” before exiting the 

Edit Dot Parameters window. 

  



  

 

Manual Dispense Program Scripting 

 This programming procedure only controls the nozzle scan path / dispense locations and 

pauses between dispensed beads. As a consequence, nozzle-to-substrate gap cannot be 

continuously adjusted during dispense of a line. See the section “Dispense Parameter 

Programming” for instructions on programming dispensing parameters (scan speed, nozzle-to-

membrane gap, fluid pressure, etc…). 

 In the following example, the program is set up to perform alignment prior to execution 

through the location of two fiducials. However, alternative fiducial alignment schemes are possible 

within the software. 

 Unless otherwise noted, all coordinate locations are absolute commands relative to the 

origin specified at the start of program execution. 

1. Workpiece / main program definition: 

a. By default, the program starts and ends execution based on the set of scripted 

commands in the “Workpiece” sub-routine. 



b. Pick two locations on the dispenser stage to use as the workpiece origin / 1st 

workpiece fiducial and the 2nd workpiece fiducial. Ideally, these two locations 

will be the bottom two corners of the intended workpiece footprint: 

 

c. On the “FmXP” main menu, click “Teach a Program”. 

d. On the top menu of the programming window, select “File” > “New”. Then select 

“Two” as the number of fiducials and press “OK”. 

e. On the pop-up window (“Teach first point defining axis”), move the stage until the 

crosshair is aligned with the desired workpiece origin / 1st workpiece fiducial 

location in the camera image, then press “Teach”. 

f. On the pop-up window (“Teach second point defining axis”), move the stage until 

the crosshair is aligned with the desired 2nd workpiece fiducial location in the 

camera image, then press “Teach”. 

g. On the pop-up window (“Teach workpiece origin”), move the stage until the 

crosshair is aligned with the desired 1st workpiece fiducial location in the camera 

image, then press “Teach” and “Done”. 

h. On the pop-up window (“Select method to find Fid 1”), select the “Manual 

Fiducial” radio button, then press “Next”. 

i. On the pop-up window (“Jog to Fid 1, then press Teach…”), move the stage until 

the crosshair is aligned with the desired 1st workpiece fiducial location in the 

camera image, then press “Teach”. 

j. On the pop-up window (“Select method to find Fid 2”), select the “Manual 

Fiducial” radio button, then press “Next”. 

k. On the pop-up window (“Jog to Fid 2, then press Teach…”), move the stage until 

the crosshair is aligned with the desired 2nd workpiece fiducial location in the 

camera image, then press “Teach”. 



l. There should now be a blank window displayed entitled “Programming Window” 

as shown below. This window is where the main dispensing pattern is scripted. 

Code can’t be typed directly into the window. Instead, consult the following steps 

as a guide for inputting specific scripted commands into the window / program. 

 

m. Scripting commands to accomplish: 

i. Detection of substrate z-height / z-origin at location X,Y 

1. The dispenser gantry detects substrate z-height by extending a stiff 

metal probe to contact the surface at a location X,Y, and then 

automatically sets z = 0 based on the point of impact. 

2. Select “Program” > “Process Commands” > “Find Substrate 

Height” on the top menu of the programming window. Then type in 

the desired X & Y coordinates, and press “Go to”, “Teach” and 

“Done”. This results in a single line of code displayed as “FIND 

SUBSTRATE HEIGHT: (X,Y)” on the programming window. 

ii. Movement of the dispenser nozzle to machine coordinates X,Y 

1. Select “Program” > “Motion” > “Move Abs X,Y” on the top menu 

of the programming window. Then type in the desired X & Y 



machine coordinates, and press “Go to”, “Teach” and “Done”. This 

results in a single line of code displayed as “MOVE ABS XY: 

(X,Y)”. 

iii. Movement of the dispenser nozzle to machine Z coordinate 

1. Select “Program” > “Motion” > “Move Abs Z” on the top menu of 

the programming window. Then type in the desired machine Z 

coordinate, and press “Go to”, “Teach” and “Done”. This results in 

a single line of code displayed as “MOVE ABS Z: (Z)”. 

iv. Dispense of a single fluid dot at location X,Y 

1. The “Dot Style” in this command refers to a pre-defined set of dot 

dispense parameters (See section “Dispense Parameter 

Programming” for details) 

2. Select “Program” > “Dot” on the top menu of the programming 

window. Then type in the desired X & Y coordinates and select the 

desired “Type” from the “Dot Style” drop down menu. Then press 

“Go to”, “Teach”, and “Done”. This results in a single line of code 

displayed as “DOT: #, (X,Y)”. 

a. # represents the selected “Type” in the “Dot Style” menu 

v. Dispense of a single fluid line with start and end points (X1,Y1) and 

(X2,Y2). 

1. The “Line Style” in this command refers to a pre-defined set of line 

dispense parameters (See section “Dispense Parameter 

Programming” for details) 

2. Select “Program” > “Line” on the top menu of the programming 

window. Then type in the desired start point X1 & Y1 coordinates, 

desired end point X2 & Y2 coordinates, and select the desired 

“Type” from the “Line Style” from the drop down menu. Then press 

“Go to” for both the start point and end point, followed by “Teach” 

and “Done”. This results in a single line of code displayed as “LINE: 

#, Start:(X1,Y1), End:(X2,Y2)”. 

a. # represents the selected “Type” in the “Line Style” menu 



vi. Program pause until the user manually resumes execution 

1. Select “Program” > “Time Commands” > “Pause” on the top menu 

of the programming window. Then type in the desired pause <Text>, 

and press “OK”. This results in a single line of code displayed as 

“PAUSE: <Text>”. 

2. When this code is executed, the program pauses operation and 

displays a pop up window with an option for the operator to press 

the “Continue” button to resume program execution. 

vii. Program pause for a duration of T seconds. 

1. Select “Program” > “Time Commands” > “Wait” on the top menu 

of the programming window. Then type in the desired wait time T 

and WAIT message <Text>, and press “OK”. This results in a single 

line of code displayed as “WAIT: T second(s) - <Text>”. 

2. When this code is executed, the program pauses operation for a 

duration equal to T seconds, and then resumes execution. While 

paused, a pop up window is displayed with text. 

n. After scripting various commands, the Programming Window should display code 

similar to the example shown below: 

 

2. Creating and adding an instance of a pattern to the workpiece (OPTIONAL) 



a. In addition to scripting commands directly into the main “Workpiece” 

Programming Window, a set of commands can be written as a separate user-

defined sub-routine within the program. This set of commands is called a 

“Pattern”. To execute this pattern within a program, a single line command 

can be scripted into main “Workpiece” Programming Window. 

i. This is useful if there a series of commands which is repeated many 

times within a workpiece. 

b. Pick two locations on the dispenser stage to use as the pattern origin / 1st pattern 

fiducial and the 2nd pattern fiducial. 

c. On the top menu of the programming window, select “Program” > “Pattern” > 

“Create”. 

d. On the pop-up window (“Create Pattern”), enter the desired pattern name (e.g. 

“Pattern 1”). Then select “Two” as the number of fiducials and press “OK”. 

e. On the pop-up window (“Teach pattern origin…”), move the stage to the designated 

pattern origin / 1st pattern fiducial location. Then press “Teach” and “Done”. 

f. On the pop-up window (“Select method to find Fid 1, then press Next.”), select the 

“Manual Fiducial” radio button. Then press “Next” 

g. On the pop-up window (“Jog to Fid 1, then press Teach…”), leave the stage in the 

same (1st pattern fiducial) location. Then press “Teach”. 

h. On the pop-up window (“Select method to find Fid 2, then press Next”), select the 

“Manual Fiducial” radio button. Then press “Next” 

i. On the pop-up window (“Jog to Fid 2, then press Teach…”), move the stage to the 

designated 2nd pattern fiducial location, then press “Teach”. The pop-up window 

should disappear, leaving just the Programming Window. 

j. On the Programming Window select “Program” > “Pattern” > “Place” on the top 

menu. 

k. In the resulting pop-up menu, select the desired pattern to place from the “Available 

Patterns” area of the pop-up window. 

l. Set the (X,Y) placement and rotation (θ) of this pattern instance relative to the 

workpiece origin in the program: 



i. To rotate the pattern coordinates θ degrees relative to the main workpiece, 

check the “Use Rotation” box, and specify the amount of rotation in the 

“degree(s)” text field. 

ii. To place the pattern origin in a specific (X,Y) location relative to the 

workpiece origin, select the bottom button below “Location:” and enter in 

the X and Y coordinates. 

iii. The placement of the pattern relative to the workpiece origin appears as 

shown in the following figure: 

 

Pattern (as programmed during editing) 

 

Pattern as executed in program after placement within “Workpiece” 

 

m. Press “GoTo”, “teach”, then “Done”. This results in a single line of code displayed 

as “DO: Pattern 1 AT (X, Y), θ”. 

3. Editing a pattern (OPTIONAL): 

i. Near the top of the Programming Window select the previously created 

pattern name (in this case “Pattern 1”) from the “Pattern” dropdown menu: 



 

ii. Press “OK” on the pop-up window asking to move to the Reference Origin 

of “Pattern 1” 

iii. The resulting Programming Window will display all the scripted commands 

within the selected Pattern. Enter scripted commands as previously 

described. 

4. Deleting a pattern (OPTIONAL): 

a. On the Programming Window, select “Edit” > “Delete Procedure / Pattern”. Then 

select the pattern to be deleted and press “OK”. 

5. To save the scripted code, select “File” > “Save As” on the top menu of the window and 

chose a file location. Then save the dispensing process file with the desired name. 

a. All dispense program files will have the extension “*.fmw” 

b. All user-created patterns are stored within the program file 

6. To return to the FmXP main menu, press the  icon on the programming window top 

menu 

Dispensing Program Execution 

1. On the FmXP main menu, click “Teach a Program”. Then on the top menu of the 

programming window, click “File” > “Open”. 

2. Open the desired previously programmed dispensing program (the file will have a “*.fmw” 

extension) 

3. On the top menu of the programming window, click “Edit” > “Edit Line Parameters”. 

Check to make sure the each “Line Type” referred to in the dispensing program code shown 

in the programming window has the correct line parameters listed. After making the 

necessary adjustments (if applicable), press “Apply”, “OK”, then exit the line parameters 

window. 

4. On the top menu of the programming window, click “Edit” > “Edit Dot Parameters”. Check 

to make sure that each “Dot Type” referred to in the dispensing program code shown in the 



programming window has the correct line parameters listed. After making the necessary 

adjustments (if applicable), press “Apply”, “OK”, then exit the line parameters window. 

5. Press the start icon ( ) to start program execution. The program will ask the operator to 

first align the two previously defined workpiece fiducials, and the pair of predefined 

pattern fiducials for each user-created pattern within the program. After fiducial 

alignment, the program will perform the instructions written into the displayed code. To 

abort the program during execution, press the abort icon ( ). 

6. To return to the FmXP main menu, press the  icon on the programming window top 

menu 

Dispensing Tool Shutdown 

1. On the FmXP main menu, press the “Exit” icon 

2. Once the FmXP program is exited, turn off the laptop 

3. Turn off the dispenser by pressing the black button on the dispenser front panel, and then 

flipping the switch on the dispenser back panel 

  

 

4. Shut off the nitrogen gas intake 

5. Store the fluid syringe barrel according to the supplier recommendations 



Appendices:  

A Note on Filling Syringe Barrels with Viscous Fluids 

For viscous fluids, to avoid the risk of trapping air bubbles within the syringe, it is 

recommended that syringes be filled from the bottom with the syringe barrel piston already 

inserted. An example of this filling procedure is shown below for a 30 cc syringe barrel using a 

silicone adhesive cartridge (Dow Corning 3165 Fast Tack RTV Adhesive Sealant 1/10 gal) and 

caulking gun. In this case, the tip of the cartridge was cut off to leave a hole just large enough to 

fit over the syringe barrel tip. 

 

Example of viscous fluid line dispense parameters (Dow Corning 3165 Fast Tack 

RTV Adhesive Sealant) 

 Below is an example of the line dispense parameters for a typical viscous adhesive 

deposition process, including past observations on methods for optimizing deposited bead 

dimensional control. Unless otherwise noted, all tool operation procedures are identical to that 

outlined in the “System Operation for Basic Dispensing Process Programming and Execution” 

section. 

 For optimal dimensional control of the dispensed bead, the scan speed should be set equal 

to the estimated speed of fluid exiting the nozzle. This is achieved by taking the overall average 

mass flow rate measured from several dispense purge trials, and then calculating the average speed 



of fluid exiting the nozzle. The dispense scan speed is then set equal to this calculated average 

nozzle fluid exit speed. 

 Note that this example assumes that dispense is done with a plain syringe barrel with no 

shut-off valve. 

1. Line Dispense Parameters for Dow Corning 3165 Fast Tack RTV Adhesive Sealant 

a. During the dispensing parameter setting process (as described in the “Dispense 

Parameter Programming” subsection of the main procedure), set the line parameters 

as shown in the following table. 

i. The “Dispense fluid pressure” parameter is set by turning the gray knob 

until the fluid pressure display on the dispenser’s front panel reads 70 psi, 

as indicated in the “Dispense Parameter Programming” subsection of the 

main procedure. 

ii. The “Speed” parameter value (𝑣𝑠,𝑒𝑥𝑝𝑡) is set based on the average 

experimentally measured dispense mass flow rate for the given dispense 

fluid pressure (70 psi), as shown in the next subsection. 

Parameter Value 

Dispense fluid pressure 70 psi 

Nozzle tip type / diameter 1.2 mm inner diameter (Fisnar QuantX™ 

8001270 Tapered Dispensing Tip Gray 16 ga) 

Pre-move delay factor 0.2 s 

Down speed 50.8 mm/sec 

Down acceleration 7619.996 mm/s^2 

Dispense gap 1.6 mm 

Speed 𝒗𝒔,𝒆𝒙𝒑𝒕 

Shut-off distance 1.0 mm 

Suckback N/A 

Dwell 0.5 s 

Backtrack gap 5 mm 

Backtrack length 50 mm 

Backtrack speed 700 mm/s 

Retract distance 5 mm 



Retract speed 500 mm/s 

Retract acceleration 15000 mm/s^2 

 

2. Calculating the Experimental Dispensing Scan Speed at 70 psi Dispense Fluid Pressure: 

a. Place a plastic cup on a microbalance and tare the mass so that the balance reads 0 

g, as shown below. 

 

b. On the dispenser’s front panel, adjust the gray knob until the fluid pressure display 

reads 70 psi. 

c. On the FmXP main screen, click “Configuration”. Then click “Setup Purge 

Station…”, as shown below. 



 

d. On the resulting pop-up “Purge Station Setup” window, ensure that the “Location” 

pull-down menu reads ‘VALVE 1 PURGE LOC”. Then set the purge duration to 6 

seconds and click the “Timed purge” box. 

 



e. Place the previously weighed plastic cup in the valve 1 purge location as shown 

below: 

 

f. Press the “Purge” button. This will cause the dispenser to move the designated 

purge location and dispense fluid for 6 seconds, as shown below: 

 

g. Using the same microbalance that was previously tared, measure the resulting 

dispensed purge fluid mass. 

h. Calculate the trial purge mass flow rate 𝑚̇𝑝𝑢𝑟𝑔𝑒 as 𝑚𝑝𝑢𝑟𝑔𝑒/𝑡𝑝𝑢𝑟𝑔𝑒, where 𝑚𝑝𝑢𝑟𝑔𝑒 

is the measured dispense purge fluid mass in grams, and 𝑡𝑝𝑢𝑟𝑔𝑒 is the dispense 

purge duration (in this case 6 seconds). 



i. Repeat steps a. through h. four more times to yield four more trial mass flow rate 

values. 

j. Determine the average of the five resulting mass flow rate trials in g/mL. This 

average mass flow rate will be designated by 𝑚̅̇𝑝𝑢𝑟𝑔𝑒. 

k. Calculate the ideal experimental dispensing scan speed 𝑣𝑠,𝑒𝑥𝑝𝑡 by matching the scan 

speed to the estimated speed of fluid exiting the nozzle at the target dispensing 

pressure (in this case 70 psi). This calculation can be achieved with the equation 

below. 

𝑣𝑠,𝑒𝑥𝑝𝑡 =
4

𝜋𝐷2
∗
1000𝑚̅̇𝑝𝑢𝑟𝑔𝑒

𝜌
 

Where 𝐷 is the dispense nozzle tip inner diameter in mm, and 𝜌 is the fluid 

density in g/mL. 

3. Observations of Dow Corning 3165 Fast Tack RTV Adhesive Sealant Behavior: 

a. In general, bead dimensions are primarily affected by the “Dispense fluid 

pressure”, “Nozzle tip type / diameter”, “Dispense gap”, and “Speed” parameters. 

Larger bead dimensions (i.e. height and width) occur with a larger nozzle tip, 

slower scan speed, and higher fluid pressure. 

i. As previously noted, to minimize bead dimensional variability it is 

recommended that the scan speed be matched to the rate of fluid exiting 

the dispensing nozzle tip. 

b. Due to the lack of a shut-off valve, defects often appear in deposited beads of 

Dow Corning 3165 Fast Tack RTV Adhesive Sealant. These include bulges at the 

start of beads and wisps at the end of beads. Both defects are shown below. 



 

Bulge side view (left end 

of dispensed bead) 

 

Wisp side view (right end 

of dispensed bead) 

 

i. While these defects cannot be completely eliminated without a shut-off 

valve, the size of bulges is primarily affected by the “Pre-move delay 

factor”. Similarly, the size of wisps is primarily affected by the “Shut-off 

distance”, “Dwell”, “Backtrack gap”, “Backtrack length”, and “Backtrack 

speed”. 


